Zed - Edit Prediction Errors – Incident details

All systems operational

Edit Prediction Errors

Resolved
Partial outage
Started 18 days agoLasted 31 minutes

Affected

Edit Prediction

Partial outage from 6:55 PM to 7:19 PM, Operational from 7:19 PM to 7:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are working with our upstream provider to remediate the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.