Zed - Deploying mitigations – Incident details

All systems operational

Deploying mitigations

Resolved
Under maintenance
Started 10 days agoLasted 27 minutes

Affected

Collaboration

Under maintenance from 2:03 AM to 2:30 AM

Updates
  • Resolved
    Resolved

    Mitigation performed better than expected, closing this out until next time!

  • Monitoring
    Monitoring

    We are currently testing a deploy that should resolve some of the issues we saw earlier today. This may cause between 5 and 30m of downtime over the next hour.