Zed - Sign-In failures – Incident details

All systems operational

Sign-In failures

Resolved
Degraded performance
Started about 1 month agoLasted 30 minutes

Affected

Collaboration

Degraded performance from 1:15 PM to 1:45 PM

Edit Prediction

Degraded performance from 1:15 PM to 1:45 PM

Agent

Degraded performance from 1:15 PM to 1:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Users signing into Zed between 9:15-9:45ET may seen error messages and required multiple attempts to successfully sign in. We apologize for the inconvenience and are working to prevent this from occurring in the future.