Zed - Elevated Edit Prediction error rate – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Elevated Edit Prediction error rate
Resolved
Partial outage
30 %
Started about 12 hours ago
Lasted about 1 hour
Affected
Edit Prediction
Partial outage from 12:14 PM to 12:59 PM, Operational from 12:59 PM to 1:02 PM
Updates
Resolved
September 20, 2025 at 1:02 PM
Resolved
September 20, 2025 at 1:02 PM
This incident has been resolved.
Monitoring
September 20, 2025 at 12:59 PM
Monitoring
September 20, 2025 at 12:59 PM
We are seeing recovery in Edit Predictions and are continuing to monitor the situation.
Identified
September 20, 2025 at 12:49 PM
Identified
September 20, 2025 at 12:49 PM
We've identified the issue and are working with our upstream provider on a resolution.
Investigating
September 20, 2025 at 12:14 PM
Investigating
September 20, 2025 at 12:14 PM
We are seeing elevated errors for Edit Predictions. We are currently investigating the issue.