Zed - Connection issues to Zed – Incident details

All systems operational

Connection issues to Zed

Resolved
Partial outage
Started 18 days agoLasted about 7 hours

Affected

Collaboration

Partial outage from 11:30 AM to 6:52 PM

Edit Prediction

Partial outage from 11:30 AM to 6:52 PM

Agent

Partial outage from 11:30 AM to 6:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Cloudflare outage seems to have been resolved and our services are back to being operational.

    We're continuing to monitor our backend, but the incident should be resolved now.

  • Identified
    Identified

    We're experiencing errors in our Cloudflare-powered services, but there isn't much we can do about it. The Cloudflare team is already working on a fix.